Virgin Media Outage
Incident Report for WNICares
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 23:57 GMT
Monitoring
This has now been repaired, circuits will be reconnecting shortly.
Posted Dec 16, 2021 - 19:22 GMT
Identified
This is due to a failed NNI impacting some Virgin circuits. Work is now being carried out to resolve this issue. Customers with diverse connections should see the SPOF risk mitigated shortly.
Posted Dec 16, 2021 - 19:05 GMT
Investigating
We are aware some Virgin circuits are encountering some issues. We're investigating the cause and we apologise for the disruption.
Posted Dec 16, 2021 - 17:31 GMT