Watchet: Outage
Incident Report for WNICares
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 01:20 GMT
Update
At 10:53, the issue has reappeared, engineers are en-route.
Posted Jan 04, 2022 - 11:34 GMT
Monitoring
Service became available again at 7:40, engineers are monitoring the situation carefully.
Posted Jan 04, 2022 - 10:31 GMT
Update
Work will continue tomorrow morning while parts are sent to site by courier. We apologise for the continued delay.
Posted Jan 04, 2022 - 01:43 GMT
Identified
An issue earlier this morning has caused further problems related to the power supply. Please accept our apologies for the disruption.
Posted Jan 03, 2022 - 23:26 GMT
Investigating
We are aware of an outage affecting some customers in Watchet. We apologise for the on-going disruption.
Posted Jan 03, 2022 - 23:13 GMT
This incident affected: Fixed Wireless Broadband (Somerset).