Power Outage: Launceston
Incident Report for WNICares
Resolved
This incident has been resolved.
Posted Feb 18, 2022 - 22:50 GMT
Update
WPD are reporting a repair may take until 6pm Saturday 19th Feb 2022. Please be assured that backup power will be kept operational, additional backup power will be made available.
Posted Feb 18, 2022 - 14:43 GMT
Monitoring
We are aware of a power outage at our Launceston PoP and is being considered 'at risk' due to the loss of redundancy. We lost power 30 minutes ago and the uninterruptable battery supply has taken over. If we loose backup power, traffic will be re-routed and we may witness some additional latency. We will keep you informed at the earliest opportunity.
Posted Feb 18, 2022 - 10:34 GMT
This incident affected: Fixed Wireless Broadband (Cornwall) and Fibre Optic Broadband (Dark Fibre, Leased Lines).