Outage: Watchet
Incident Report for WNICares
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 10:02 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2023 - 09:29 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2023 - 01:15 GMT
Investigating
We are experiencing an outage which may cause disruption for some WestWiFi based connections. We are investigating the cause and will update this page shortly. We apologies for any inconvenience caused.
Posted Jan 31, 2023 - 23:10 GMT
This incident affected: Fixed Wireless Broadband (Somerset).