Outage: Highbridge
Incident Report for WNICares
Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 09:05 GMT
Identified
Due to a cable strike, all services over VirginMedia 02 network in Highbridge are down. Engineers are working overnight to repair the damaged cable with an estimated fix by 10:10am 7th February 2023. We apologise for any inconvenience.
Posted Feb 06, 2023 - 18:47 GMT
Investigating
We are experiencing an outage which may cause disruption for some VM02 based connections. We are investigating the cause and will update this page shortly. We apologies for any inconvenience caused.
Posted Feb 06, 2023 - 15:44 GMT
This incident affected: Fibre Optic Broadband (National FTTP).