TalkTalk LLU Authentication
Incident Report for WNICares
Resolved
This incident has been resolved.
Posted Jun 05, 2022 - 10:00 BST
Monitoring
Due to loss of data services on LTS002 at Telehouse West at 10:19, The TalkTalk LLU network suffered PPP authentication issues across multiple regions. The interfaces were restarted however the problem resurfaced and the issue was escalated internally. At 11:18, engineers reloaded the core ops and resolved the issue. Engineers are continuing to monitor the situation carefully.
Posted Jun 04, 2022 - 13:30 BST
Identified
There is a known issue impacting the TalkTalk LLU network whereby sessions are not able to start. TalkTalk have identified the issue (INC000100295154) and are working to address this now. We're awaiting confirmation the issue has been resolved.
Posted Jun 04, 2022 - 11:15 BST
Investigating
We are aware of an issue affecting the TalkTalk LLU network, which is affecting authentication when reconnecting. While established connections are not affected, any disconnection may experience some delay reconnecting. We're working with the carrier to identify the cause. We apologise for any inconvenience if your encountering any.
Posted Jun 04, 2022 - 10:45 BST
This incident affected: xDSL Broadband (SOGEA).