Power Outage: Adsborough
Incident Report for WNICares
Resolved
Mains power was restored
Posted Feb 18, 2022 - 14:34 GMT
Update
Mains power should be restored by 5PM
Posted Feb 18, 2022 - 11:17 GMT
Monitoring
We are aware of a power outage at our Adsborough PoP and is being considered 'at risk' due to the loss of redundancy. The uninterruptable battery supply has taken over and we have dispatched a diesel generation set for continuous power. If we loose backup power - fixed wireless and fibre from this PoP may suffer an outage. We will keep you informed at the earliest opportunity.
Posted Feb 18, 2022 - 10:44 GMT
This incident affected: Fixed Wireless Broadband (Somerset) and Fibre Optic Broadband (National FTTP).