Support Helpline Intermittency
Incident Report for WNICares
Resolved
work will be carried out on 10th February @ 4.00AM to 4.30AM to add resiliency.
Posted Feb 09, 2022 - 14:40 GMT
Investigating
We're aware of a fault with the freephone helpline we provide. Calls should queue if all the operators are busy and direct calls to a overflow message handling service if the wait is longer than 10 minutes. We understand calls are either disconnected after the menu or ringing out for longer than 10 minutes. These issues are happening intermittently which hampers our diagnostics.

Work is being carried out to identify the root cause. If you experience calls being disconnected, please call again or get in touch by live chat or email. We will try to call as many dropped calls back as possible. We apologise for this issue and rest assure we're doing all we can to resolve this. Landlines and customer VoIP is unaffected.
Posted Feb 07, 2022 - 13:05 GMT
This incident affected: Cloud Infrastructure (Cloud Node - Central).