MBORC Declaration due to severe weather in multiple areas.
Incident Report for WNICares
Resolved
This incident has been resolved.
Posted Feb 25, 2022 - 12:04 GMT
Monitoring
Our third party supplier has declared MBORC which will impact repair timescales as per below:

As has been widely reported, the UK has been hit with severe weather conditions as a result of Storm Eunice during Friday 18 February 2022. This continues to cause serious disruption and hazardous conditions, particularly in parts of the south west and London and the south east, with serious weather warnings in place from early this morning. As a result, Openreach engineering teams have been facing extremely challenging mobility and working conditions throughout the day, and due to the growing safety risk, are unable to complete repair and provision work in a number of the worst hit areas.

Openreach is therefore declaring MBORC for on time provision, repair and missed appointments, for copper and fibre products and for Ethernet and Optical services.

Impacted regions
Avon, Thamesway, Solent, Isle of Wight, Somerset, Devon and Cornwall, Oxford & Northants, Chilterns, South Anglia, London, North Downs, South Downs, East Downs, West Downs, South Wales, The Marches, Bristol, Wiltshire, Dorset, West Country, Hampshire, Berkshire, Blackwater, Newmarket and Brentwood
Posted Feb 18, 2022 - 15:30 GMT
This incident affected: xDSL Broadband (SOGEA, SOGFAST) and Fibre Optic Broadband (Community FTTP).